Проблем при автоматичен ъпдейт на WordPress.

Как да... ?

wordpress 2.7 problem automatic updateЕдна от благините, които донесоха последните версии на WordPress е автоматичният ъпдейт . Особено при блогове с инсталирани повече от 3 плъгина, налага се да ъпдейтвате почти през ден някой от тях. 

Но по-големият проблем е ъпдейтването на самия WordPress. Тук  грешките са често фатални .  С автоматичното обновяване на файловете живота е наистина по-лек. Тези дни излезе и WordPress 2.7.1 и при ъпдейтването се сетих за една грешка, която се появява. Предполагам и други са се сблъсквали или сблъскват с проблема и се надявам да съм полезен с тази статия. 

Съобщенията гласят горе-долу следното:

file_exists() [function.file-exists]: open_basedir restriction in effect.

File(/tmp) is not within the allowed path(s):

Решението

добавете следният ред във wp-config.php

define('WP_TEMP_DIR','/tmp');

И не забравяйте да направите на архив на базата данни и файловете си преди това…

Споделете, ако статията е била полезна

Коментари и мнения

Коментирай това!

wpDiscuz